Asset Listing Status Updates
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted May 04, 2022 - 15:40 PDT
Update
We are continuing to monitor for any further issues.
Posted Jan 20, 2022 - 14:15 PST
Monitoring
Moving forward, all Exchange asset listing related status updates will be posted on our @CoinbaseExch and @CoinbaseAssets Twitter accounts, as well as our Coinbase Exchange Status Page (https://status.exchange.coinbase.com/)
Posted Jan 20, 2022 - 14:11 PST
This incident affected: Asset / Book Launches.