Delayed Filecoin (FIL) Deposits and Withdrawals
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jul 16, 2022 - 23:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2022 - 06:00 PDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2022 - 04:32 PDT
Investigating
We are currently investigating this issue.
Posted Jul 13, 2022 - 04:32 PDT