Investigating issues with FIL withdrawals
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 13:54 PDT
Investigating
We are currently investigating delays in Filecoin withdrawals. Deposits are unaffected.
Posted Apr 22, 2021 - 08:30 PDT
This incident affected: Transfers (FIL Network).