Delayed Cardano (ADA) Deposits and Withdrawals
Incident Report for Coinbase Pro
Resolved
Not sure what this ticket is about. Will resolve it.
Posted Jan 05, 2022 - 15:26 PST
Update
What's this ticket?
Posted Jan 05, 2022 - 15:24 PST
Investigating
We are currently investigating this issue.
Posted Jan 05, 2022 - 09:10 PST
This incident affected: Transfers (ADA Network).