FIX deploy scheduled for 11AM PT, 9/24/20 will be delayed
Incident Report for Coinbase Pro
Resolved
We will be deploying next at 11AM PT on Monday as scheduled
Posted Sep 24, 2020 - 15:51 PDT
Investigating
We are currently investigating this issue.
Posted Sep 24, 2020 - 11:40 PDT
This incident affected: Coinbase Pro FIX API.