Sends and Receives for DESO are currently experiencing delays
Incident Report for Coinbase Pro
Resolved
This incident has been resolved
Posted Dec 21, 2022 - 02:40 PST
Update
The blockchain normally has about 10 blocks per hour. It stopped moving forward at a normal rate ~7 hours ago… and has only had 10 blocks in the last 7 hours rather than the normal 70. They have many more txs than usual too (one has 5k!) https://www.openprosper.com/deso-scan/blocks
This looks more like a network wide / protocol level issue.
Posted Dec 18, 2022 - 08:02 PST
Investigating
We are currently investigating this issue.
Posted Dec 18, 2022 - 04:26 PST