CLV Markets Open
Incident Report for Coinbase Pro
Update
Our CLV-EUR & CLV-GBP books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order books will remain in limit-only mode for a minimum of 10 mins.
Posted Jul 20, 2021 - 09:10 PDT
Update
Trading on our CLV-EUR & CLV-GBP books is about to begin. Books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The books will be in post-only mode for a minimum of 1 min.
Posted Jul 20, 2021 - 09:06 PDT
Update
Our CLV-EUR & CLV-GBP order books failed to meet the metrics we require to proceed to limit-only trading and have been paused. Orders placed will be canceled. Updates will be posted here on Coinbase Pro’s Twitter account and the Coinbase Pro Status Page https://status.pro.coinbase.com
Posted Jul 16, 2021 - 14:47 PDT
Update
Clover Finance (CLV) will now generally be available in Coinbase’s supported jurisdictions with the exception of Germany, Ireland, Japan, New York and Singapore. To access trading, users may need to refresh. Our CLV-EUR and CLV-GBP order books are still in post-only mode as of now.
Posted Jul 16, 2021 - 11:58 PDT
Update
Our CLV-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Jul 16, 2021 - 10:11 PDT
Update
Our CLV-USDT book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Jul 15, 2021 - 15:34 PDT
Update
Our CLV-USD book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. The order book will remain in limit-only mode for a minimum of 10 mins.
Posted Jul 15, 2021 - 15:15 PDT
Update
Trading on our CLV-USD, CLV-EUR, CLV-GBP & CLV-USDT order books is about to begin. Books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The books will be in post-only mode for a minimum of 1 min.
Posted Jul 15, 2021 - 15:11 PDT
Monitoring
Transfers for CLV are now available in the US with the exception of NY. Traders cannot place orders & no orders will be filled. Trading will begin later today if liquidity conditions are met. Coinbase currently supports CLV running on Ethereum (ERC-20).
Posted Jul 15, 2021 - 11:48 PDT
This incident affects: Transfers (CLV Network) and Markets (CLV-EUR, CLV-GBP).