XRP-USD, XRP-EUR, XRP-BTC downtime
Incident Report for Coinbase Pro
Resolved
XRP-USD, XRP-EUR, XRP-BTC are now in full trading.
Posted Oct 30, 2019 - 15:37 PDT
Update
XRP-USD, XRP-EUR, XRP-BTC are now in limit-only.
Posted Oct 30, 2019 - 15:27 PDT
Monitoring
XRP-USD, XRP-EUR, XRP-BTC are now in post-only.
Posted Oct 30, 2019 - 15:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2019 - 14:44 PDT