Precision Update
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 13:58 PDT
Identified
Coinbase Exchange will adjust quote increment (price precision) on August 23 at approximately 5pm ET for the following books: GMT-USD, GMT-USDT, SAND-USD, SUSHI-EUR, SUSHI-GBP, and SUSHI-USD will be adjusted to 0.0001, SUSHI-ETH will be adjusted to 0.0000001, and SUSHI-BTC will be adjusted to 0.00000001.
Posted Aug 22, 2022 - 14:39 PDT