Orders cannot be placed or filled on LINK-USD, LINK-ETH, DAI-USDC
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted 26 days ago. Jul 26, 2019 - 13:56 PDT
Update
LINK-USD, LINK-ETH are now in full trading mode.
Posted 26 days ago. Jul 26, 2019 - 13:55 PDT
Update
DAI-USDC, LINK-USD, LINK-ETH are moving to limit-only mode at 1:40pm PDT
Posted 26 days ago. Jul 26, 2019 - 13:36 PDT
Update
DAI-USDC, LINK-USD, LINK-ETH are currently in cancel-only mode
Posted 26 days ago. Jul 26, 2019 - 12:26 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 26 days ago. Jul 26, 2019 - 11:41 PDT
This incident affected: Markets (DAI-USDC, LINK-USD, LINK-ETH).