Opening CVC, DNT, LOOM, and MANA Markets
Incident Report for Coinbase Pro
Resolved
The CVC/USDC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 8 months ago. Dec 10, 2018 - 09:30 PST
Update
The MANA/USDC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 8 months ago. Dec 10, 2018 - 09:21 PST
Update
The LOOM/USDC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 8 months ago. Dec 10, 2018 - 08:25 PST
Update
The DNT/USDC order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 8 months ago. Dec 10, 2018 - 08:11 PST
Update
Trading on the CVC, DNT, LOOM and MANA order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of one minute.
Posted 8 months ago. Dec 10, 2018 - 08:00 PST
Monitoring
CVC, DNT, LOOM and MANA order books will soon enter transfer-only mode. We will accept inbound transfers of CVC, DNT, LOOM, and MANA, but traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode for a minimum of 48 hours.
Posted 9 months ago. Dec 07, 2018 - 11:03 PST
This incident affected: Transfers (MANA Network, LOOM Network, DNT Network, CVC Network) and Markets (MANA-USDC, LOOM-USDC, DNT-USDC, CVC-USDC).