Coinbase Pro is experiencing connectivity issues
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted May 09, 2020 - 18:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2020 - 18:06 PDT
Update
We are continuing to investigate this issue.
Posted May 09, 2020 - 17:43 PDT
Investigating
We are currently investigating this issue.
Posted May 09, 2020 - 17:41 PDT
This incident affected: Markets (BTC-USD, BTC-EUR, BTC-GBP, ETH-USD, ETH-EUR, ETC-GBP, ETH-BTC, LTC-USD, LTC-EUR, LTC-GBP, LTC-BTC, BCH-USD, BCH-EUR, BCH-GBP, BCH-BTC, ETC-USD, ETC-EUR, ETC-BTC, ETH-GBP, ZRX-USD, ZRX-EUR, ZRX-BTC, BTC-USDC, ETH-USDC, BAT-USDC, ZEC-USDC, MANA-USDC, LOOM-USDC, DNT-USDC, CVC-USDC, DAI-USDC, GNT-USDC, XRP-USD, XRP-EUR, XRP-BTC, XLM-USD, XLM-EUR, XLM-BTC, EOS-USD, EOS-EUR, EOS-BTC, REP-USD, REP-EUR, REP-BTC, ZEC-BTC, BAT-ETH, ETH-DAI, LINK-USD, LINK-ETH, XTZ-USD, XTZ-BTC, ALGO-USD, DASH-USD, DASH-BTC, OXT-USD, ATOM-USD, ATOM-BTC, KNC-USD, KNC-BTC, DAI-USD), Web App, Websocket Feed, Coinbase Pro FIX API, Coinbase Pro REST API, and Transfers (Bitcoin Network, Ethereum Network, Ethereum Classic Network, Litecoin Network, US Wires, US Bank Accounts, SEPA Transfers, Coinbase Bitcoin Cash, ZRX Network, USDC Network, BAT Network, ZEC Network, MANA Network, LOOM Network, DNT Network, CVC Network, DAI Network, GNT Network, XRP Network, XLM Network, EOS Network, REP Network, LINK Network, XTZ Network, ALGO Network, DASH Network, OXT Network, ATOM Network, KNC Network).