Coinbase Pro experiencing connectivity issues
Incident Report for Coinbase Pro
Resolved
The following markets will remain limit-only: MANA-USDC, REP-BTC, EOS-BTC, EOS-EUR, ETH-DAI, BAT-ETH, ZEC-BTC, GNT-USDC, DNT-USDC, CVC-USDC, DAI-USD, LOOM-USDC, DAI-USDC. All other markets are now trading fully.
Posted Jul 17, 2020 - 15:07 PDT
Update
All markets are now limit-only.
Posted Jul 17, 2020 - 14:54 PDT
Monitoring
All markets are now post-only.
Posted Jul 17, 2020 - 14:52 PDT
Update
All markets are now in cancel-only mode.
Posted Jul 17, 2020 - 14:48 PDT
Identified
We are currently experiencing connectivity issues due to a widespread Internet outage. Trading on all our books has been temporarily suspended. We are investigating the issue and will share updates as we have them.
Posted Jul 17, 2020 - 14:47 PDT
This incident affected: Markets (BTC-USD, BTC-EUR, BTC-GBP, ETH-USD, ETH-EUR, ETC-GBP, ETH-BTC, LTC-USD, LTC-EUR, LTC-GBP, LTC-BTC, BCH-USD, BCH-EUR, BCH-GBP, BCH-BTC, ETC-USD, ETC-EUR, ETC-BTC, ETH-GBP, ZRX-USD, ZRX-EUR, ZRX-BTC, BTC-USDC, ETH-USDC, BAT-USDC, ZEC-USDC, MANA-USDC, LOOM-USDC, DNT-USDC, CVC-USDC, DAI-USDC, GNT-USDC, XRP-USD, XRP-EUR, XRP-BTC, XLM-USD, XLM-EUR, XLM-BTC, EOS-USD, EOS-EUR, EOS-BTC, REP-USD, REP-EUR, REP-BTC, ZEC-BTC, BAT-ETH, ETH-DAI, LINK-USD, LINK-ETH, XTZ-USD, XTZ-BTC, ALGO-USD, DASH-USD, DASH-BTC, OXT-USD, ATOM-USD, ATOM-BTC, KNC-USD, KNC-BTC, DAI-USD, OMG-USD, OMG-BTC, OMG-EUR, OMG-GBP, MKR-USD, MKR-BTC, COMP-USD, COMP-BTC).