Precision Update
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted May 27, 2022 - 08:35 PDT
Investigating
Today, Coinbase Exchange will update quote tick book precision for a few order books. You can find details here:

NEW tick book precision: WLUNA-USD, WLUNA-EUR, WLUNA-USDT & WLUNA-GBP changed to 0.00001. WLUNA-BTC changed to 0.00000001.

NEW tick book precision: CLV-EUR, DIA-USD, DIA-EUR, DIA-USDT, GODS-USD, SUPER-USDT, SUPER-USD, WCFG-USDT & WCFG-GBP changed to 0.00001.
Posted May 12, 2022 - 12:02 PDT
This incident affected: Asset / Book Launches.