BCH-GBP experiencing issues
Incident Report for Coinbase Pro
Resolved
BCH-GBP is in full trading mode.
Posted Dec 17, 2019 - 18:37 PST
Update
BCH-GBP is in limit-only mode.
Posted Dec 17, 2019 - 18:25 PST
Monitoring
BCH-GBP is in post-only mode.
Posted Dec 17, 2019 - 18:20 PST
Update
BCH-GBP is in cancel-only mode.
Posted Dec 17, 2019 - 17:10 PST
Investigating
We are currently investigating this issue.
Posted Dec 17, 2019 - 17:05 PST