Scheduled Maintenance - BTC, BCH, DASH, ZEC, LTC
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 07:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2023 - 07:03 PDT
Update
Sends and receives are available for BCH, LTC, DASH, and ZEC. BTC is taking longer than expected. We’ll update you here as soon as we have an update - thank you for your patience while we complete this critical work.
Posted Apr 18, 2023 - 06:05 PDT
Identified
Scheduled maintenance for sends and receives of BTC, BCH, LTC, DASH, and ZEC is taking longer than expected. We’ll update you here as soon as we have an update - thank you for your patience while we complete this critical work.
Posted Apr 18, 2023 - 05:36 PDT
Investigating
Scheduled maintenance April 18th, 7am ET: During this time sends, receives and deposits of Bitcoin (BTC), Bitcoin Cash (BCH), Dash (DASH), Zcash (ZEC), Litecoin (LTC), will be temporarily delayed, and new address creation will be temporarily unavailable. Other features/services may be intermittently degraded during the maintenance, approximately 1.5 hours.
Posted Apr 18, 2023 - 04:09 PDT