Delayed Solana (SOL) deposits and withdrawals
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jul 11, 2021 - 07:20 PDT
Investigating
We are currently investigating this issue.
Posted Jul 11, 2021 - 06:21 PDT
This incident affected: Transfers (SOL Network).