Cosmos Theta Network Upgrade
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 11:25 PDT
Investigating
We will be undergoing a scheduled maintenance during this time. ATOM deposits and withdrawals will be disabled while the network undergoes an upgrade.
Posted Apr 11, 2022 - 17:08 PDT
This incident affected: Transfers (ATOM Network).