BTC-USD downtime
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Oct 10, 2019 - 07:36 PDT
Update
BTC-USD is now in full trading mode.
Posted Oct 10, 2019 - 07:36 PDT
Update
BTC-USD is now in limit-only mode.
Posted Oct 10, 2019 - 07:26 PDT
Update
BTC-USD is now in post-only mode.
Posted Oct 10, 2019 - 07:21 PDT
Monitoring
We will be moving the BTC-USD book into post-only mode shortly.
Posted Oct 10, 2019 - 07:18 PDT
Identified
We're investigating issues with the BTC-USD order book. Orders cannot be placed during this time. We apologize for the inconvenience and will share status updates as we have them.
Posted Oct 10, 2019 - 06:47 PDT
This incident affected: Markets (BTC-USD).