Delayed Receives on the Arbitrum Network
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Mar 12, 2023 - 15:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2023 - 15:44 PDT
Investigating
Receives are delayed for tokens on the Arbitrum network. While we work on a fix, your funds remain secure.
Posted Mar 12, 2023 - 14:14 PDT