Investigating API latency and settlement issues - API FIX, REST API, and Settlement impacted
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Aug 08, 2020 - 13:06 PDT
Update
The following markets will remain limit-only: MANA-USDC, REP-BTC, EOS-BTC, EOS-EUR, ETH-DAI, BAT-ETH, ZEC-BTC, GNT-USDC, DNT-USDC, CVC-USDC, DAI-USD, LOOM-USDC, DAI-USDC. All other markets are now trading fully.
Posted Aug 08, 2020 - 13:05 PDT
Update
The following markets will remain limit-only: MANA-USDC, REP-BTC, EOS-BTC, EOS-EUR, ETH-DAI, BAT-ETH, ZEC-BTC, GNT-USDC, DNT-USDC, CVC-USDC, DAI-USD, LOOM-USDC, DAI-USDC, LINK-USD, LINK-GBP, LINK-EUR and LINK-ETH. All other markets are now trading fully.
Posted Aug 08, 2020 - 12:59 PDT
Update
LINK - ETH is in limit only mode
Posted Aug 08, 2020 - 12:53 PDT
Update
LINK-GBP is in limit only mode now
Posted Aug 08, 2020 - 12:50 PDT
Update
LINK-EUR is in limit only mode now
Posted Aug 08, 2020 - 12:48 PDT
Update
LINK - EUR and LINK - GBP are in post only mode
Posted Aug 08, 2020 - 12:44 PDT
Update
LINK - USD is in limit only mode now
Posted Aug 08, 2020 - 12:41 PDT
Update
LINK-USD is in post only now
Posted Aug 08, 2020 - 12:40 PDT
Update
All books are in limit only mode with the exception of LINK-USD, LINK-GBP, LINK-EUR and LINK-ETH
Posted Aug 08, 2020 - 12:30 PDT
Identified
All books are in post only mode with the exception of LINK-USD, LINK-GBP, LINK-EUR and LINK-ETH
Posted Aug 08, 2020 - 12:26 PDT
Update
We are moving all books into Cancel Only mode
Posted Aug 08, 2020 - 11:30 PDT
Investigating
We are currently investigating this issue.
Posted Aug 08, 2020 - 11:18 PDT
This incident affected: Coinbase Pro FIX API, Coinbase Pro REST API, and Settlement.