Relaunch of EOS-EUR and EOS-BTC at 1PM EST
Incident Report for Coinbase Pro
Resolved
EOS-EUR and EOS-BTC are in limit only mode
Posted about 2 months ago. Apr 30, 2019 - 10:03 PDT
Update
EOS-EUR and EOS-BTC are now in post only mode
Posted about 2 months ago. Apr 30, 2019 - 10:00 PDT
Monitoring
Relaunch of EOS-EUR and EOS-BTC at 1PM EST
Posted about 2 months ago. Apr 30, 2019 - 09:42 PDT
This incident affected: Markets (EOS-EUR, EOS-BTC).