Delayed DESO(Decentralized Social) Sends
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted May 18, 2022 - 18:01 PDT
Investigating
We are currently investigating this issue.
Posted May 18, 2022 - 08:17 PDT
This incident affected: Transfers (DESO Network).