Stellar sends and receives are paused due to a Stellar network issue
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted 30 days ago. May 17, 2019 - 15:39 PDT
Monitoring
This is an external issue with the Stellar network that we are monitoring.
Posted 30 days ago. May 17, 2019 - 13:01 PDT
This incident affected: Transfers (XLM Network).