Issues with SHIB Sends & Receives
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 10:08 PDT
Investigating
We've discovered an issue with SHIB sends and receives on Pro. We're temporarily disabling sends and receives for SHIB to fix this. You can still trade SHIB on Coinbase Pro while we work on this.
Posted Sep 09, 2021 - 10:37 PDT
This incident affected: Transfers (SHIB Network).