Sends/receives are currently disabled for DOT. While we work on a fix, your funds remain secure on Coinbase.
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 16:48 PDT
Investigating
We are currently investigating this issue.
Posted Jun 22, 2021 - 06:39 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 22, 2021 - 06:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2021 - 21:18 PDT
Investigating
We are currently investigating this issue.
Posted Jun 20, 2021 - 14:24 PDT
This incident affected: Transfers (DOT Network).