VGX Markets Open
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 16:44 PST
Update
Our VGX-EUR order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Nov 18, 2021 - 12:54 PST
Update
Our VGX-USDT order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted.
Posted Nov 18, 2021 - 12:51 PST
Update
Our VGX-USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted Nov 18, 2021 - 12:31 PST
Update
Our VGX-USD, VGX-USDT, and VGX-EUR books will now enter auction mode. Customers can post limit orders and view the resulting indicative open price. The books will be in auction mode for a minimum of 10 min during which no matches will occur. Upon completion of the auction, crossed orders will be matched at the opening price.
Posted Nov 18, 2021 - 12:08 PST
Monitoring
Inbound transfers for VGX are now available in the regions where trading is supported. Traders cannot place orders and no orders will be filled. Trading will begin on or after 9AM PT on Thursday Nov 18, if liquidity conditions are met.
Posted Nov 17, 2021 - 12:42 PST
This incident affected: Transfers (VGX Network).