Sends/receives are currently disabled for DOT. While we work on a fix, your funds remain secure on Coinbase.
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jun 26, 2021 - 21:33 PDT
Investigating
We are currently investigating this issue.
Posted Jun 26, 2021 - 05:04 PDT
This incident affected: Transfers (DOT Network).