BAT-USDC Launch
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted 10 days ago. Nov 06, 2018 - 07:51 PST
Update
BAT trading on Coinbase Pro is now fully live. The BAT/USDC order book are now in full trading mode. Limit, market and stop orders are all now available.
Posted 11 days ago. Nov 05, 2018 - 10:14 PST
Update
BAT trading on Coinbase Pro is beginning. The BAT/USDC order book will now enter Limit-Only mode. Limit orders can be placed and matches may occur. Market orders cannot be submitted. Order books will remain in Limit-Only mode for a minimum of 10 minutes.
Posted 11 days ago. Nov 05, 2018 - 10:02 PST
Update
BAT trading on Coinbase Pro is about to begin. The BAT/USDC order book will now enter Post-Only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of one minute.
Posted 11 days ago. Nov 05, 2018 - 10:00 PST
Monitoring
BAT-USDC is launching on Coinbase Pro!

The BAT-USDC Order book has entered transfer-only mode. Traders can deposit BAT, but cannot yet place or fill orders. The Order book will remain in transfer-only mode for at least 12 hours. Our full launch schedule is outlined here:

https://blog.coinbase.com/basic-attention-token-bat-is-launching-on-coinbase-pro-3b61a23e9306
Posted 14 days ago. Nov 02, 2018 - 13:05 PDT
This incident affected: Transfers (BAT Network) and Markets (BAT-USDC).