ETH-DAI book being added to Pro
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted 5 months ago. May 29, 2019 - 13:08 PDT
Update
The ETH-DAI order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes. https://pro.coinbase.com/trade/ETH-DAI
Posted 5 months ago. May 29, 2019 - 07:07 PDT
Update
Trading on the ETH-DAI order book is about to begin. This order book will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The order book will be in post-only mode for a minimum of 1 minute.
Posted 5 months ago. May 29, 2019 - 07:04 PDT
Update
The ETH-DAI order book has not met the metrics we require in order to proceed to trading and has been moved to cancel-only mode.
Posted 5 months ago. May 23, 2019 - 14:28 PDT
Update
Trading on the ETH-DAI order book is about to begin. This order book will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The order book will be in post-only mode for a minimum of 1 minute.
Posted 5 months ago. May 23, 2019 - 13:50 PDT
Monitoring
Trading on the ETH-DAI order book will begin at 3:45 EST. This order book will start in post-only mode. Customers can post limit orders but there will be no matches (completed orders). The order book will be in post-only mode for a minimum of 1 minute.
Posted 5 months ago. May 23, 2019 - 12:18 PDT
This incident affected: Markets (ETH-DAI).