Delayed Deposits - We've identified difficulty completing BTC deposits. Our teams have identified the root cause and are working to complete these deposits.
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 07:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2022 - 08:41 PDT
This incident affected: Transfers (Bitcoin Network).