We are currently investigating issues with US Wire Transfers
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 21:55 PST
Investigating
We are currently investigating this issue.
Posted Feb 09, 2021 - 20:14 PST
This incident affected: Transfers (US Wires).