XLM (Stellar Lumens) Markets Opening
Incident Report for Coinbase Pro
Resolved
XLM/USD, XLM/EUR, and XLM/BTC order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted about 2 months ago. Mar 27, 2019 - 16:26 PDT
Update
The XLM/USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted 2 months ago. Mar 14, 2019 - 09:30 PDT
Update
XLM/USD, XLM/EUR, and XLM/BTC order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted 2 months ago. Mar 14, 2019 - 09:15 PDT
Update
Trading on the XLM/USD, XLM/EUR, and XLM/BTC order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted 2 months ago. Mar 14, 2019 - 09:10 PDT
Monitoring
XLM/USD, XLM/EUR, and XLM/BTC order books will soon enter transfer-only mode, accepting inbound transfers of XLM in supported regions. Orders cannot be placed or filled. Order books will be in transfer-only mode for a minimum of 12 hours.
Posted 2 months ago. Mar 13, 2019 - 13:03 PDT
This incident affected: Transfers (XLM Network) and Markets (XLM-USD, XLM-EUR, XLM-BTC).