USD <> USDC Order Book Unification
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 07:07 PDT
Update
We plan to relist our USDC-EUR, USDC-GBP, and USDT-USDC order books in the coming weeks.
Posted Jul 27, 2022 - 08:14 PDT
Update
USDC trading is impacted for some international users on Coinbase Pro as a result of the merger of USD and USDC order books. We are working on a solution to re-enable trading. Updates will be provided here.
Posted Jul 19, 2022 - 09:09 PDT
Update
Android and iOS Pro Mobile applications have been updated to address the display issue and can now view and access their USDC via mobile. We are working on a trade solution for international Pro users holding USDC since USD books are not available to trade outside the US.
Posted Jul 16, 2022 - 15:54 PDT
Identified
Our teams are implementing a fix for a USDC display issue on Pro Mobile. Customers can still view and access their USDC on web in the meantime. We are working on a trade solution for international Pro users holding USDC since USD books are not available to trade outside the US.
Posted Jul 15, 2022 - 09:57 PDT
Monitoring
The USD <> USDC order book unification process is now complete. Please note that any open USDC orders have been canceled and users will need to place new orders on USD books.
Posted Jul 13, 2022 - 12:40 PDT
This incident affected: Asset / Book Launches.