Investigating issues with XLM withdrawals
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted May 13, 2021 - 23:45 PDT
Investigating
We are currently investigating this issue.
Posted May 13, 2021 - 21:02 PDT
This incident affected: Transfers (XLM Network).