Investigating API latency - API FIX, REST API impacted
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted May 20, 2021 - 07:19 PDT
Investigating
We are currently investigating this issue.
Posted May 19, 2021 - 06:30 PDT
This incident affected: Coinbase Pro FIX API and Coinbase Pro REST API.