Login Issues
Incident Report for Coinbase Pro
Resolved
Login issues have been fully resolved.
Posted 10 months ago. Jun 03, 2018 - 23:03 PDT
Investigating
We are investigating intermittent login issues for GDAX, Coinbase Pro, and Coinbase Prime. We hope to have your experience back to normal soon.
Posted 10 months ago. Jun 03, 2018 - 22:15 PDT