Delayed sends/receives for Magic
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jan 09, 2023 - 07:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2023 - 07:33 PST
Identified
Sends/receives are delayed for Magic. While we work on a fix, your funds remain secure.
Posted Jan 08, 2023 - 02:00 PST