Solana (SOL) Delayed Sends and Receives
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 12:55 PDT
Investigating
We are currently investigating this issue.
Posted Oct 21, 2022 - 11:37 PDT
This incident affected: Transfers (SOL Network).