Delayed Solana (SOL) deposits and withdrawals
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 20:41 PDT
Investigating
We are currently investigating this issue.
Posted Jul 12, 2021 - 15:13 PDT
This incident affected: Transfers (SOL Network).