Algorand (ALGO) Markets Opening
Incident Report for Coinbase Pro
Resolved
Our ALGO/USD order book is now in full-trading mode. Limit, market and stop orders are all now available.
Posted about 1 month ago. Aug 15, 2019 - 09:13 PDT
Update
Our ALGO/USD order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes. https://pro.coinbase.com/trade/ALGO-USD
Posted about 1 month ago. Aug 15, 2019 - 09:03 PDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Aug 15, 2019 - 08:59 PDT
Update
Trading on our ALGO/USD order book is about to begin. The order book will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). The order book will be in post-only mode for a minimum of 2 minutes. https://pro.coinbase.com/trade/ALGO-USD
Posted about 1 month ago. Aug 15, 2019 - 08:59 PDT
Monitoring
Our ALGO/USD order book will soon enter transfer-only mode, accepting inbound transfers of ALGO in supported regions. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode for a minimum of 12 hours. Trading will be enabled during business hours the following day.
Posted about 1 month ago. Aug 14, 2019 - 10:01 PDT
This incident affected: Transfers (ALGO Network) and Markets (ALGO-USD).