Delayed EOS Processing
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Dec 23, 2020 - 16:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 21, 2020 - 12:41 PST
Investigating
We are currently investigating an issue related to delayed deposits and withdrawals for EOS.
Posted Dec 21, 2020 - 10:15 PST
This incident affected: Transfers (EOS Network).