Investigating transient issues with API endpoints and web logins
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 14:05 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 13:59 PST
Investigating
We are currently investigating this issue.
Posted Nov 17, 2020 - 12:52 PST
This incident affected: Web App, Websocket Feed, and Coinbase Pro REST API.