Trading has been suspended on the ZRX-USD, ZRX-EUR and ZRX-BTC books while we investigate balance issues
Incident Report for Coinbase Pro
Resolved
The ZRX-USD, ZRX-EUR and ZRX-BTC books are in full trading
Posted Oct 14, 2020 - 23:14 PDT
Update
The ZRX-USD, ZRX-EUR and ZRX-BTC books are in limit only mode.
Posted Oct 14, 2020 - 23:04 PDT
Update
The ZRX-USD, ZRX-EUR and ZRX-BTC books are in post only mode.
Posted Oct 14, 2020 - 22:48 PDT
Identified
Deposits and withdrawals of all ERC-20s (apart from ZRX) are fully operational
Posted Oct 14, 2020 - 19:55 PDT
Update
Deposits and withdrawals of ERC-20s are also delayed.
Posted Oct 14, 2020 - 16:00 PDT
Investigating
We are currently investigating this issue.
Posted Oct 14, 2020 - 14:28 PDT
This incident affected: Transfers (Ethereum Network, ZRX Network, USDC Network, BAT Network, MANA Network, LOOM Network, DNT Network, CVC Network, DAI Network, GNT Network, REP Network, LINK Network, OXT Network, KNC Network, OMG Network, MKR Network, COMP Network, BAND Network, NMR Network, CGLD Network, UMA Network, Loopring Network, yearn.finance Network, UNI Network, BAL Network, REN Network) and Markets (ZRX-USD, ZRX-EUR, ZRX-BTC).