MKR-BTC is limit-only for trading. EOS-BTC and EOS-EUR will look to open again 4/23
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 19, 2019 - 10:00 PDT
Monitoring
MKR-BTC and EOS-BTC are in limit-only for trading. EOS-EUR remain in post only.
Posted 6 months ago. Apr 19, 2019 - 09:26 PDT
Update
MKR-BTC is in limit-only for trading. EOS-BTC and EOS-EUR remain in post only.
Posted 6 months ago. Apr 19, 2019 - 09:08 PDT
Update
MKR-BTC, EOS-EUR and EOS-BTC are in post only mode
Posted 6 months ago. Apr 19, 2019 - 09:01 PDT
Investigating
MKR-BTC, EOS-EUR and EOS-BTC will be re-launching shortly. likely at 12EST
Posted 6 months ago. Apr 19, 2019 - 08:57 PDT
This incident affected: Markets (EOS-EUR, EOS-BTC, MKR-BTC).