Investigating market data issues on the ETH-EUR book
Incident Report for Coinbase Pro
Resolved
This incident has been resolved.
Posted Jun 24, 2021 - 20:10 PDT
Investigating
We are currently investigating this issue.
Posted Jun 24, 2021 - 19:50 PDT
This incident affected: Markets (ETH-EUR).