Numeraire (NMR) Markets Open
Incident Report for Coinbase Pro
Resolved
Our NMR-EUR and NMR-GBP order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Aug 19, 2020 - 11:08 PDT
Update
Our NMR-GBP order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Aug 18, 2020 - 09:29 PDT
Update
Our NMR-EUR order book will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Aug 18, 2020 - 09:26 PDT
Update
Our NMR-USD and NMR-BTC order books are now in full-trading mode. Limit, market and stop orders are all now available.
Posted Aug 18, 2020 - 09:21 PDT
Update
Our NMR-USD, and NMR-BTC order books will now enter limit-only mode. Limit orders can be placed and cancelled, and matches may occur. Market orders cannot be submitted. Order books will remain in limit-only mode for a minimum of 10 minutes.
Posted Aug 18, 2020 - 09:10 PDT
Update
Trading on our NMR-USD, NMR-BTC, NMR-GBP and NMR-EUR order books is about to begin. These order books will now enter post-only mode. Customers can post limit orders but there will be no matches (completed orders). Order books will be in post-only mode for a minimum of 1 minute.
Posted Aug 18, 2020 - 08:59 PDT
Monitoring
Inbound transfers for Numeraire are now available. Traders cannot place orders and no orders will be filled. Order books will be in transfer-only mode at minimum until the start of trading 9AM Pacific Time (PT) tomorrow, provided our metrics for a healthy market are met.
Posted Aug 17, 2020 - 10:02 PDT
This incident affected: Transfers (NMR Network) and Markets (NMR-EUR, NMR-GBP).